Welcome to MalwareRemoval.com,
What if we told you that you could get malware removal help from experts, and that it was 100% free? MalwareRemoval.com provides free support for people with infected computers. Our help, and the tools we use are always 100% free. No hidden catch. We simply enjoy helping others. You enjoy a clean, safe computer.

Malware Removal Instructions

Problems Installing MalWare 1.50.1

This is the place for general discussions - we are a family site - no bad language, no flames.
A Moderators word is final.

Problems Installing MalWare 1.50.1

Unread postby elf- » December 24th, 2010, 8:51 pm

When I was updating my MalWare to the most recent verison being 1.50.1 during the install process it gave me this error" Run-Time error '48' file not found mbacore " Everytime I try to open up MalWare it gives me this error, I tried to uninstall and then reinstall MalWare and it doesn't solve the problem. Can somonebody please help me? Thanks!!
elf-
Active Member
 
Posts: 1
Joined: December 24th, 2010, 6:56 pm
Advertisement
Register to Remove

Re: Problems Installing MalWare 1.50.1

Unread postby turtledove » December 24th, 2010, 11:16 pm

Hello elf and welcome,

You're best chance for assistance would be their forums, under General Malwarebytes' Forum located here:
http://forums.malwarebytes.org/index.ph ... owforum=41

To register, start on the Main page here:
http://forums.malwarebytes.org/index.php?

Hope this helps

Happy Hollidays
:)
User avatar
turtledove
Retired Graduate
 
Posts: 4398
Joined: February 13th, 2006, 3:26 am
Location: California

Re: Problems Installing MalWare 1.50.1

Unread postby Gary R » December 25th, 2010, 3:37 am

Try the following ....

  • Download and run mbam-clean.exe please.
  • It will ask to restart your computer ...... please allow it.

Now try installing the latest version of MBAM.

If this doesn't work then do as Turtledove suggests and seek assistance at Malwarebytes' forum, they are the experts with their program.
User avatar
Gary R
Administrator
Administrator
 
Posts: 21871
Joined: June 28th, 2005, 11:36 am
Location: Yorkshire

Re: Problems Installing MalWare 1.50.1

Unread postby turtledove » December 26th, 2010, 3:59 am

Hello elf,

If you have not yet read the Malwarebyes forum about this yet:
If you are using AVG as an Anti Virus, please update the AVG definitions, this is a problem caused by AVGs' previous update.

If not using AVG, seek assistance at Malwarebyes please.
User avatar
turtledove
Retired Graduate
 
Posts: 4398
Joined: February 13th, 2006, 3:26 am
Location: California
Advertisement
Register to Remove


  • Similar Topics
    Replies
    Views
    Last post

Return to General Discussions



Who is online

Users browsing this forum: No registered users and 6 guests

Contact us:

Advertisements do not imply our endorsement of that product or service. Register to remove all ads. The forum is run by volunteers who donate their time and expertise. We make every attempt to ensure that the help and advice posted is accurate and will not cause harm to your computer. However, we do not guarantee that they are accurate and they are to be used at your own risk. All trademarks are the property of their respective owners.

Member site: UNITE Against Malware