Welcome to MalwareRemoval.com,
What if we told you that you could get malware removal help from experts, and that it was 100% free? MalwareRemoval.com provides free support for people with infected computers. Our help, and the tools we use are always 100% free. No hidden catch. We simply enjoy helping others. You enjoy a clean, safe computer.

Malware Removal Instructions

SpyBot, Malwarebytes Anti-Malware Won't Run

MalwareRemoval.com provides free support for people with infected computers. Using plain language that anyone can understand, our community of volunteer experts will walk you through each step.

SpyBot, Malwarebytes Anti-Malware Won't Run

Unread postby stevew1 » September 21st, 2010, 5:59 am

I recently visited the pearldrummersforum website and noticed a warning indicating "This website may be harmful to your computer", but I went ahead to the site anyway. After this I noticed that my computer ran slower and things took longer to open in my browser window. I attempted to run various programs that I typically use to detect and remove spyware, including SpyBot Search and Destroy, Malwarebytes' Anti-Malware, Norton Antivirus and others. When I tried to run SpyBot and Anti-Malware, they would not run. The hour glass popped up for a second and then disappeared. After some Google searching, I found suggestions to rename the executables and try again. This worked in both cases. I let both programs run and they both found several things, but after allowing them to remove what they found I still could not run either program using the original name. I uninstalled and reinstalled a few times. I've also run Norton Anti-Virus, which found nothing, and did a scan using Panda Security ActiveScan, which still reports problems. I thought I would try asking for help before re-imaging my machine.

I've attached my HJT log and uninstall list.
Thanks very much,
You do not have the required permissions to view the files attached to this post.
Active Member
Posts: 9
Joined: September 21st, 2010, 5:46 am
Register to Remove

Re: SpyBot, Malwarebytes Anti-Malware Won't Run

Unread postby NonSuch » September 21st, 2010, 5:30 pm

Please familiarize yourself with the forum rules: >Forum Posting Rules - Please Read<

In order for us to help you it is necessary that you provide us with a HijackThis log and Uninstall List. Please follow the guideline at the link below to start a new topic and post your HijackThis log and Uninstall List by pasting them into your post. Do not utilize attachments.

This topic is now closed. Please start a new topic by following the HijackThis Guideline posted here: >Guideline for posting your HijackThis log<
User avatar
Posts: 27257
Joined: February 23rd, 2005, 7:08 am
Location: California

  • Similar Topics
    Last post

Return to Infected? Virus, malware, adware, ransomware, oh my!

Who is online

Users browsing this forum: No registered users and 51 guests

Contact us:

Advertisements do not imply our endorsement of that product or service. Register to remove all ads. The forum is run by volunteers who donate their time and expertise. We make every attempt to ensure that the help and advice posted is accurate and will not cause harm to your computer. However, we do not guarantee that they are accurate and they are to be used at your own risk. All trademarks are the property of their respective owners.

Member site: UNITE Against Malware