Welcome to MalwareRemoval.com,
What if we told you that you could get malware removal help from experts, and that it was 100% free? MalwareRemoval.com provides free support for people with infected computers. Our help, and the tools we use are always 100% free. No hidden catch. We simply enjoy helping others. You enjoy a clean, safe computer.

Malware Removal Instructions

clean up computer

MalwareRemoval.com provides free support for people with infected computers. Using plain language that anyone can understand, our community of volunteer experts will walk you through each step.

Unread postby timroc9 » June 27th, 2005, 11:11 am

ewido still doesnt work in safe mode in normal mode it does umm and the other stuff i went to majorgeeks.com a site i got from someones webpage on this site and it has a bunch of stuff
User avatar
timroc9
Regular Member
 
Posts: 47
Joined: June 19th, 2005, 6:12 pm
Location: nj
Advertisement
Register to Remove

Unread postby timroc9 » June 30th, 2005, 1:27 pm

where the hell is lonnyrjones
User avatar
timroc9
Regular Member
 
Posts: 47
Joined: June 19th, 2005, 6:12 pm
Location: nj

Unread postby LonnyRJones » June 30th, 2005, 2:04 pm

If your system is stable now., disable system restore, restart the pc re-enable system restore and try Ewido once more, no need i think to use it while in safe mode

After that We need a list of all current problems and symtoms ? in as much detail as possible
LonnyRJones
Regular Member
 
Posts: 51
Joined: February 25th, 2005, 5:29 am

Unread postby timroc9 » June 30th, 2005, 11:48 pm

ok ewido didnt work in normal mode for me either umm problems i have noticed are when i first turn my com puter on and log into my name i freezes for a second but comes right back and works fine the other is when i log off my name it goes to a black screen which it usually didnt do before it comes back to the main screen
User avatar
timroc9
Regular Member
 
Posts: 47
Joined: June 19th, 2005, 6:12 pm
Location: nj

Unread postby LonnyRJones » July 1st, 2005, 1:22 am

Ok, But after disabling system restore does it work ?
Helps if you explain things, did you disable it reboot and re-enable ?
then try ewido ?

In my opinion one of the best things you could do for your PC is cann cann the Norton program (uninstal) and install either AVG ,avast or Antivur.

Look here for clues for those logon and off symtoms
http://support.microsoft.com/search/def ... &x=10&y=13[/url]
LonnyRJones
Regular Member
 
Posts: 51
Joined: February 25th, 2005, 5:29 am
Advertisement
Register to Remove

Previous

  • Similar Topics
    Replies
    Views
    Last post

Return to Infected? Virus, malware, adware, ransomware, oh my!



Who is online

Users browsing this forum: No registered users and 40 guests

Contact us:

Advertisements do not imply our endorsement of that product or service. Register to remove all ads. The forum is run by volunteers who donate their time and expertise. We make every attempt to ensure that the help and advice posted is accurate and will not cause harm to your computer. However, we do not guarantee that they are accurate and they are to be used at your own risk. All trademarks are the property of their respective owners.

Member site: UNITE Against Malware